Custom audio field-guide

Need any help using RememBird, the application or any add-ons?

Custom audio field-guide

Postby Gordon on Wed Dec 07, 2011 7:16 pm

I created a custom audio field-guide in the Remembird application. Everything seemed OK - name, announcements, and sounds all fine in the application.

The problem is when I try to access the custom field-guide in the Remembird unit itself. Once turned on and the central button held down all I get is the announcement for the European bird field-guide followed by 3 lots of white noise. The white noise sounds like 3 recordings that I made previously but which I have deleted using the application and after that Windows Explorer. I also deleted all the files relating to the custom audio-guide that I had created using Windows Explorer.

Even after re-installing Remembird the custom audio field-guide appears in the application - the .xml library file reappears in Windows Explorer - although there are now no files to upload - but no other files associated with the custom audio field-guide are available.

I am running Windows 7 Home Premium. Remembird version 4.0.26 Firmware version 45.

Any help will be much appreciated, ie, how to get rid of the "white noise" and stopping the custom field-guide appearing in the application.

best regards
Gordon
Gordon
 
Posts: 2
Joined: Wed Dec 07, 2011 5:04 pm

Re: Custom audio field-guide

Postby cblair on Wed Dec 07, 2011 7:50 pm

Hi Gordon,

Some sound cards seem to reverse the byte order from the mp3 encoder differently from others.

Try adding the following line to the ui.properties file in the /props directory underneath your RememBird folder.
(Support > Troubleshooting page will help you find the folder if you're not sure where it is).

LameEncoderReverseBits=true

Make sure the application is not running when you make this change. Use notepad to open the file, add the line below and save the file. This forces it to reverse the byte order.

Then delete the .mp3 files from the /libraries/announcements folder to force it to build them again.
Run the application up and create the field guide again.


Regards
Chris
Chris B (the inventor)
cblair
Site Admin
 
Posts: 191
Joined: Fri Apr 25, 2008 6:10 am
Location: East Sussex, United Kingdom

Re: Custom audio field-guide

Postby Gordon on Thu Dec 08, 2011 12:19 pm

Many thanks Chris - that seems to have resolved the issue.

all the best
Gordon
Gordon
 
Posts: 2
Joined: Wed Dec 07, 2011 5:04 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron